<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//images.radio.com" />
<link rel="preconnect" href="//images.radio.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Force M.D.\u0027s Tender Love 1st on Late Night Love",
            "name": "Force M.D.\u0027s Tender Love 1st #LateNightLove",
            "description": "Force M.D.\u0027s Tender Love 1st on Late Night Love with Linda Reynolds",
            "author": {
                "@type": "Person",
                "@id": "https://hot937.radio.com/hosts/late-night-love-linda-reynolds",
                "name": "Late Night Love with Linda Reynolds",
                "url": "https://hot937.radio.com/hosts/late-night-love-linda-reynolds",
                "sameAs": [
                    "https://twitter.com/LindaHot937",
                    "mailto:Linda.Reynolds@entercom.com",
                    "https://www.facebook.com/LindaReynolds937",
                    "https://www.instagram.com/lindahot937/"
                ]
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2020-02-16T21:25:35-05:00",
            "dateModified": "2020-02-16T21:26:01-05:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://images.radio.com/wzmxfm/Force%20MD%27s_1.jpg",
                "width": "3091",
                "height": "3082"
            },
            "mainEntityOfPage": "https://hot937.radio.com/blogs/late-night-love-with-linda-reynolds/force-mds-tender-love-1st-latenightlove"
        }
    ]
}</script>
<meta name="branch:deeplink:freq_site_genre" content="rhythmicchr" />
<meta name="branch:deeplink:freq_site_category" content="music" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_id" content="429" />
<meta name="branch:deeplink:station_name" content="HOT 93.7" />
<meta name="branch:deeplink:station_logo" content="https://images.radio.com/wzmxfm/general/WZMX_Header_Large_Logo.png" />
<meta name="branch:deeplink:freq_site_market" content="hartford" />
<meta name="description" content="Force M.D.&#039;s Tender Love 1st on Hot 93.7 Late Night Love" />
<link rel="image_src" href="https://images.radio.com/wzmxfm/Force%20MD%27s_1.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://hot937.radio.com/blogs/late-night-love-with-linda-reynolds/force-mds-tender-love-1st-latenightlove" />
<link rel="shortlink" href="https://hot937.radio.com/node/36910" />
<meta property="og:site_name" content="HOT 93.7" />
<meta property="og:title" content="Force M.D.&#039;s Tender Love 1st on Late Night Love" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://hot937.radio.com/blogs/late-night-love-with-linda-reynolds/force-mds-tender-love-1st-latenightlove" />
<meta property="og:description" content="Force M.D.&#039;s Tender Love 1st on Hot 93.7 Late Night Love" />
<meta property="og:updated_time" content="2020-02-16T21:26:01-0500" />
<meta property="og:image" content="https://hot937.radio.com/s3/files/styles/hero_tall__1170x515/s3/Force%20MD%27s_1.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Force M.D.&#039;s Tender Love 1st on Late Night Love" />
<meta name="twitter:site" content="@hot937" />
<meta name="twitter:title" content="Force M.D.&#039;s Tender Love 1st on Late Night Love" />
<meta name="twitter:description" content="Force M.D.&#039;s Tender Love 1st on Hot 93.7 Late Night Love" />
<meta name="twitter:image" content="https://images.radio.com/wzmxfm/Force%20MD%27s_1.jpg" />
<meta property="article:author" content="https://facebook.com/hot937" />
<meta property="article:author" content="https://facebook.com/LindaReynolds937" />
<meta property="article:published_time" content="2020-02-16T21:25:35-0500" />
<meta property="article:author:name" content="Late Night Love with Linda Reynolds" />
<meta name="cXenseParse:author" content="https://hot937.radio.com/Late%20Night%20Love%20with%20Linda%20Reynolds" />
<meta name="cXenseParse:recs:category" content="Linda Reynolds/Music/Late Night Love with Linda Reynolds" />
<link rel="shortcut icon" href="https://images.radio.com/wzmxfm/WZMX-FM.ico" type="image/vnd.microsoft.icon" />
<meta name="editorial.radio" content="no" />
<meta name="station-call-letters" content="WZMX-FM" />
<meta name="nmc:pid" content="blogs_late-night-love-with-linda-reynolds_force-mds-tender-love-1st-latenightlove" />
<meta name="nmc:market" content="hartford" />
<meta name="nmc:station" content="wzmxfm" />
<meta name="nmc:genre" content="rhythmicchr" />
<meta name="nmc:cat" content="music" />
<meta name="nmc:tag" content="Late Night Love with Linda Reynolds" />
<meta name="nmc:author" content="Late Night Love with Linda Reynolds" />
  <title>Force M.D.'s Tender Love 1st #LateNightLove | HOT 93.7</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://hot937.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://hot937.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://images.radio.com/wzmxfm/advagg_css_prd/css__IpTPit2uMrVE3bCzcdDWOUNfZRL7QkDjgWNITMKZ8QI__aVXSNNa8ZfNlItGZ-zGQQ-JURpFy_cvKkXBr4DDy0Ys__nlw9W3CFnyxAztc2lb6hh0HMnGRdtIPjbNkbu8KNJiI.css" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://images.radio.com/wzmxfm/advagg_css_prd/css__WdEMXRj6YcfxBqOrNl6C1Bl4_pu7xCbgMW0Hs9es1zY__7dCroSKZIgzSIq3qxoyjgfM3gN6OhMKfYFlc2rdeipI__nlw9W3CFnyxAztc2lb6hh0HMnGRdtIPjbNkbu8KNJiI.css" media="all" />
  <script type="text/javascript" defer="defer" src="https://images.radio.com/wzmxfm/s3fs-public/google_tag/primary/google_tag.script.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://images.radio.com/wzmxfm/advagg_js_prd/js__wH8myWXKi4A-QKdUKDXzJAnGs-FRS1A2ZzTTNzjRAdI__nKUv8_0bT54ZeT5vV7Z_vt4cZAbpjTjmVu74ftlV_ZI__nlw9W3CFnyxAztc2lb6hh0HMnGRdtIPjbNkbu8KNJiI.js"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/wzmxfm/advagg_js_prd/js__Sj-cF212JPksOrv3Py043gfb5PzxACDmp5yH8YtT0Uw__CBR1EsPgxtQn2IEBN9VJgMy-cFJX3m_1ciL-BAcOK9g__nlw9W3CFnyxAztc2lb6hh0HMnGRdtIPjbNkbu8KNJiI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/HAR.MUSIC.WZMXFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__1106939907")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WZMXFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_820270280")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WZMXFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1999889300")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WZMXFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__2036468332")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WZMXFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1383040137")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WZMXFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1531790228")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WZMXFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__325249890")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WZMXFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__236562288")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/HAR.MUSIC.WZMXFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1254036442")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/wzmxfm/advagg_js_prd/js__u1TiYT8Wn_V6K4gxenltrG79rvGE2D53WYmYZQ3UC6s__e1_42V0leTILknBNnZlkkCutTQmUH6fcsiBJ4Yykpys__nlw9W3CFnyxAztc2lb6hh0HMnGRdtIPjbNkbu8KNJiI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "hartford");
  googletag.pubads().setTargeting("station", "wzmxfm");
  googletag.pubads().setTargeting("genre", "rhythmicchr");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","linda-reynolds","music","blogs"]);
  googletag.pubads().setTargeting("author", "late-night-love-with-linda-reynolds");
  googletag.pubads().setTargeting("blog", "late-night-love-with-linda-reynolds");
  googletag.pubads().setTargeting("pid", "blogs_late-night-love-with-linda-reynold");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://images.radio.com/wzmxfm/advagg_js_prd/js__C_S2kepFEDdP__F1BC0xNTLgYWUUbzFIIGgbn79VrkA__EOKMxWEiZXF6n-4cDi5XQxhZAv6wp4bj6x4GYsTXrOE__nlw9W3CFnyxAztc2lb6hh0HMnGRdtIPjbNkbu8KNJiI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-38", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://images.radio.com/wzmxfm/advagg_js_prd/js__3z4N9YoGsGVw-Ycry_0rz6h8sWC93dMItkN4gdCWbuc__RnxwevlQmEvZf1qz7N8vYC8KgE0u4DlZp5Sp6RF42dY__nlw9W3CFnyxAztc2lb6hh0HMnGRdtIPjbNkbu8KNJiI.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-36910 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1504375144" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__1106939907" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__1106939907',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__1106939907',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://www.radio.com/hot937/listen"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://images.radio.com/wzmxfm/general/WZMX_Header_Large_Logo.png"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="https://www.radio.com/hot937/listen" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_454802281" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1999889300" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1999889300");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/audio-channel/podcasts/programs" class="link--parent menu__link">Podcasts</a></li>
<li class="last leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://images.radio.com/wzmxfm/general/WZMX_Header_Small_Logo_0.png"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/hot-morning-crew" class="menu__link--child--primary  " data-menu-link="">Hot Morning Crew</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/dj-bigg-mann" class="menu__link--child--primary  " data-menu-link="">DJ Bigg Mann</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/hot-afternoon-crew" class="menu__link--child--primary  " data-menu-link="">Hot Afternoon Crew</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/kid-fresh" class="menu__link--child--primary  " data-menu-link="">Kid Fresh</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/late-night-love-linda-reynolds" class="menu__link--child--primary  " data-menu-link="">Late Night Love with Linda Reynolds</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/hot-spot" class="menu__link--child--primary  " data-menu-link="">The Hot Spot</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/next" class="menu__link--child--primary  " data-menu-link="">Up Next</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/big-regg" class="menu__link--child--primary  " data-menu-link="">Big Regg</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Music</a><ul class="menu--child--primary"><li data-menu-item class="tg-listen-live menu__item--child--primary  first"><a href="https://www.radio.com/hot937/listen" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/episodes" class="menu__link--child--primary  " data-menu-link="">On Demand</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/audio-channel/podcasts/programs" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="https://hot937.radio.com/traffic" class="menu__link--primary  " data-menu-link="">Traffic</a></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events" class="menu__link--child--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://wrch.radio.com/categories/entercom-radio-hartford-4-charity" class="menu__link--child--primary  " data-menu-link="">Charity Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://entercom.com/markets/hartford" class="menu__link--child--primary  " data-menu-link="">Advertise</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing Sustainability</a></li>
</ul></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-the-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/hot937" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/hot937fm/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/hot937" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCuVKfFb7PNZDaGQ2nRHN3vw" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/join-the-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1198638092" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__2036468332" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__2036468332");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-0ef3db65f976fb56a0312a6c8060a22c">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_464376030" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1383040137" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1383040137");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-promoted node-odd node-odd clearfix" about="/blogs/late-night-love-with-linda-reynolds/force-mds-tender-love-1st-latenightlove" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">Force M.D.'s Tender Love 1st on Late Night Love</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">Force M.D.&#039;s Tender Love 1st on Late Night Love</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	February 16, 2020</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/s3fs-public/linda-reynolds-775x515.jpg?width=133&amp;height=133&amp;crop=515,515,x130,y0" alt="linda-reynolds-775x515.jpg" title="linda-reynolds-775x515.jpg" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/hosts/late-night-love-linda-reynolds">
        Late Night Love with Linda Reynolds      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-twitter first"><a href="https://twitter.com/LindaHot937" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
<li class="field-item service-email"><a href="mailto:Linda.Reynolds@entercom.com" target="_self"><i class="icon fa fa-envelope"></i></a></li>
<li class="field-item service-facebook"><a href="https://www.facebook.com/LindaReynolds937" target="_blank"><i class="icon fa fa-facebook"></i></a></li>
<li class="field-item service-instagram last"><a href="https://www.instagram.com/lindahot937/" target="_blank"><i class="icon fa fa-instagram"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/Force%20MD%27s_1.jpg?width=775&amp;height=515&amp;crop=775:515,smart" alt="Force M.D.&#039;s Tender Love 1st on Late Night Love" title="Force M.D.&#039;s Tender Love 1st on Late Night Love" />
      </div>
      </div>
</div>
  </div>
      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/linda-reynolds" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Linda Reynolds</a></div>
          <div class="tag odd"><a href="/categories/music" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Music</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Force M.D.'s Tender Love 1st on Late Night Love with Linda Reynolds</p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/late-night-love-linda-reynolds" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Late Night Love with Linda Reynolds</a></div>
      </div>
</div>

          </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-44a525a19be341d609ea8a232e5e811d">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://hot937.radio.com/shows/reggae-riddimz"><img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/s3fs-public/General/WZMXFM_775x515_DefaultCover.jpg?width=133&amp;height=133&amp;crop=133:133,smart" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/reggae-riddimz">Reggae Riddimz</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T21:00:00-05:00">9:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T23:00:00-05:00">11:00 pm</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1768281691" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1531790228" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1531790228");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-af649552502116538591c54e7136db9c">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/s3fs-public/General/WZMXFM_775x515_DefaultCover.jpg?width=133&amp;height=133&amp;crop=133:133,smart" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/show-schedule/connecticuts-number-one-for-hip-hop-and-rb">Connecticut&#039;s Number One for Hip-Hop and R&amp;B</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T02:00:00-05:00">2:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T05:00:00-05:00">5:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/s3fs-public/General/WZMXFM_775x515_DefaultCover.jpg?width=133&amp;height=133&amp;crop=133:133,smart" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/show-schedule/time-some-action">Time For Some Action</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T05:00:00-05:00">5:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T06:00:00-05:00">6:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/Beat%20of%20CT.jpg?width=133&amp;height=133&amp;crop=133:133,smart" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/beat-ct">The Beat Of CT</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T06:00:00-05:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T07:00:00-05:00">7:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/s3fs-public/sunday%20praise%20775x515.jpg?width=133&amp;height=133&amp;crop=515,515,x196,y0" alt="sunday praise 775x515.jpg" title="sunday praise 775x515.jpg" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/sunday-praise">Sunday Praise</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T07:00:00-05:00">7:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T10:00:00-05:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/s3fs-public/General/WZMXFM_775x515_DefaultCover.jpg?width=133&amp;height=133&amp;crop=133:133,smart" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/show-schedule/connecticuts-number-one-hip-hop-and-rb-2">Connecticut&#039;s Number One for Hip-Hop and R&amp;B</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T10:00:00-05:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T17:00:00-05:00">5:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/Sunday-Skool-775x515.jpg?width=133&amp;height=133&amp;crop=133:133,smart" alt="Sunday-Skool-775x515.jpg" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/tony-guess-sunday-school">Tony Guess&#039; Sunday School</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T17:00:00-05:00">5:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T19:00:00-05:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/International-Sundays-775x5.jpg?width=133&amp;height=133&amp;crop=133:133,smart" alt="International-Sundays-775x5.jpg" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/international-sundays">International Sundays</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T19:00:00-05:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T21:00:00-05:00">9:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/s3fs-public/General/WZMXFM_775x515_DefaultCover.jpg?width=133&amp;height=133&amp;crop=133:133,smart" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/reggae-riddimz">Reggae Riddimz</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T21:00:00-05:00">9:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T23:00:00-05:00">11:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/s3fs-public/linda-reynolds-775x515.jpg?width=133&amp;height=133&amp;crop=515,515,x130,y0" alt="linda-reynolds-775x515.jpg" title="linda-reynolds-775x515.jpg" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/late-night-love-linda-reynolds">Late Night Love with Linda Reynolds</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-02-16T23:00:00-05:00">11:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-02-17T01:00:00-05:00">1:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1355873850" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__325249890" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__325249890");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-cf92e062c4618cb31b931e4e1780c529">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        21      </span>
      <span class="date__month">
        Feb      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/hs-basketball-game-of-the-week-notre-dame-xavier">HS Basketball Game Of The Week: Notre Dame @ Xavier</a>      </span>
              <span class="item__subtitle">
        Xavier High School      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        21      </span>
      <span class="date__month">
        Feb      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/ice-cube">Ice Cube</a>      </span>
              <span class="item__subtitle">
        Mohegan Sun Arena      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        22      </span>
      <span class="date__month">
        Feb      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/soul-session-feat-de-la-soul-digable-planets-camp-lo">Soul Session feat De La Soul, Digable Planets, &amp; Camp Lo</a>      </span>
              <span class="item__subtitle">
        Grand Theater @ Foxwoods Resort Casino      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        28      </span>
      <span class="date__month">
        Feb      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/hs-basketball-game-of-the-week-amistad-weaver">HS Basketball Game Of The Week: Amistad @ Weaver</a>      </span>
              <span class="item__subtitle">
        Weaver High School      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        29      </span>
      <span class="date__month">
        Feb      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/hip-hop-expressions-of-black-history">Hip Hop Expressions of Black History</a>      </span>
              <span class="item__subtitle">
        Margaret E. Morton Center      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-a5461e761cc7b3ad820dbdcdbd22fbe5">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/what-cant-busy-signal-do"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/HOT-SPOT-775x515_no-spons.jpg?width=133&amp;height=133&amp;crop=133:133,smart" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/what-cant-busy-signal-do">What Can't Busy Signal Do?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://hot937.radio.com/media/podcast/hot-937’s-hot-spot" class="fa__link"><i class="fa fa_icon fa-microphone"> HOT 93.7’s HOT SPOT</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/what-kind-of-book-would-tell-busy-signals-story"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/HOT-SPOT-775x515_no-spons.jpg?width=133&amp;height=133&amp;crop=133:133,smart" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/what-kind-of-book-would-tell-busy-signals-story">What Kind of Book Would Tell Busy Signal's Story?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://hot937.radio.com/media/podcast/hot-937’s-hot-spot" class="fa__link"><i class="fa fa_icon fa-microphone"> HOT 93.7’s HOT SPOT</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/busy-signal-talks-fashion-jamrock-cruise-parts-of-the-puzzle-and-more"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/HOT-SPOT-775x515_no-spons.jpg?width=133&amp;height=133&amp;crop=133:133,smart" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/busy-signal-talks-fashion-jamrock-cruise-parts-of-the-puzzle-and-more">Busy Signal Talks Fashion, Jamrock Cruise, 'Parts Of The Puzzle' and More</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://hot937.radio.com/media/podcast/hot-937’s-hot-spot" class="fa__link"><i class="fa fa_icon fa-microphone"> HOT 93.7’s HOT SPOT</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/dirt-report-was-james-brown-murdered"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/1581627069.jpg?width=133&amp;height=133&amp;crop=133:133,smart" title="1581627069.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/dirt-report-was-james-brown-murdered">Dirt Report: Was James Brown Murdered?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://hot937.radio.com/media/podcast/wzmxfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WZMXFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/the-ish-you-missed-city-girls-ask-for-5-on-cash-app"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/1581610610.jpg?width=133&amp;height=133&amp;crop=133:133,smart" title="1581610610.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/the-ish-you-missed-city-girls-ask-for-5-on-cash-app">The Ish You Missed: City Girls Ask For $5 On Cash App</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://hot937.radio.com/media/podcast/wzmxfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WZMXFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/the-ish-you-missed-chris-brown-debuts-face-tattoo"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/wzmxfm/1581517596.jpg?width=133&amp;height=133&amp;crop=133:133,smart" title="1581517596.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/the-ish-you-missed-chris-brown-debuts-face-tattoo">The Ish You Missed: Chris Brown Debuts Face Tattoo</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://hot937.radio.com/media/podcast/wzmxfm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WZMXFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
  <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1965582824" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__236562288" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__236562288");
    });
  </script>
  </div>
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1069860535" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1254036442" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1254036442");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/hot-morning-crew" class="link--child menu__link">Hot Morning Crew</a></li>
<li class="leaf item--child menu__item"><a href="/shows/dj-bigg-mann" class="link--child menu__link">DJ Bigg Mann</a></li>
<li class="leaf item--child menu__item"><a href="/shows/hot-afternoon-crew" class="link--child menu__link">Hot Afternoon Crew</a></li>
<li class="leaf item--child menu__item"><a href="/shows/kid-fresh" class="link--child menu__link">Kid Fresh</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/late-night-love-linda-reynolds" class="link--child menu__link">Late Night Love with Linda Reynolds</a></li>
<li class="leaf item--child menu__item"><a href="https://hot937.radio.com/categories/hot-spot" class="link--child menu__link">The Hot Spot</a></li>
<li class="leaf item--child menu__item"><a href="/shows/next" class="link--child menu__link">Up Next</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/big-regg" class="link--child menu__link">Big Regg</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://app.radio.com/web-download-hot-937" class="link--child menu__link">Get The App</a></li>
<li class="leaf item--child menu__item"><a href="https://www.radio.com/hot937/listen" target="_blank" class="link--child menu__link">Listen Live</a></li>
<li class="last leaf item--child menu__item"><a href="/media/audio/all" class="link--child menu__link">On Demand</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Latest</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://hot937.radio.com/categories/hot-spot" class="link--child menu__link">Pulse Cellular Hot Spot</a></li>
<li class="leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
<li class="leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
<li class="leaf item--child menu__item"><a href="https://hot937.radio.com/audio-channel/podcasts/programs" class="link--child menu__link">Podcasts</a></li>
<li class="last leaf item--child menu__item"><a href="https://hot937.radio.com/traffic" class="link--child menu__link">Traffic</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/hot937" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://www.instagram.com/hot937fm/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/hot937" class="link--child menu__link">Twitter</a></li>
<li class="leaf item--child menu__item"><a href="https://www.youtube.com/channel/UCuVKfFb7PNZDaGQ2nRHN3vw" class="link--child menu__link">YouTube</a></li>
<li class="leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
<li class="last leaf item--child menu__item"><a href="https://wrch.radio.com/categories/entercom-radio-hartford-4-charity" class="link--child menu__link">Charity Blog</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="https://entercom.com/markets/hartford" target="_top" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="https://www.getmyperks.com/category/Hartford-Area-PERKS" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="https://hot937.radio.com/general-contest-rules" class="link--child menu__link">General Contest Rules</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/hartford-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wzmx" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/hot937" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/hot937fm/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/hot937" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCuVKfFb7PNZDaGQ2nRHN3vw" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-hot-937"
                   target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-hot-937"
                  target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2020 Entercom Communications Corp. All rights reserved. Part of RADIO.COM Music.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"297209768,373770454","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":412,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/hot937.radio.com\/blogs\/late-night-love-with-linda-reynolds\/force-mds-tender-love-1st-latenightlove","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//hot937.radio.com/blogs/late-night-love-with-linda-reynolds/force-mds-tender-love-1st-latenightlove&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://images.radio.com/wzmxfm/advagg_js_prd/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__nlw9W3CFnyxAztc2lb6hh0HMnGRdtIPjbNkbu8KNJiI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/wzmxfm/advagg_js_prd/js__QfXp2pambV9XB7cAJS8j9FJmXrGWmXV-kcbND0NDyhw__TNv3H545Q7kUsMp7gVuoGhhNiRuDQyi14RR5quxatiQ__nlw9W3CFnyxAztc2lb6hh0HMnGRdtIPjbNkbu8KNJiI.js"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"297209768,373770454","transactionName":"ZFxSNUpVVhUAVkdQW10WZRNRG1EIBVBLF0RbSQ==","queueTime":0,"applicationTime":5,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
